Browse Source

Pin Jekyll == 4.2.0, solange https://github.com/envygeeks/jekyll-docker/pull/322 nicht akzeptiert ist

master
Christian Aust 1 month ago
parent
commit
e8b2fabbb4
  1. 8
      Gemfile
  2. 2
      Gemfile.lock

8
Gemfile

@ -7,12 +7,8 @@ source "https://rubygems.org"
#
# This will help ensure the proper Jekyll version is running.
# Happy Jekylling!
gem "jekyll", "~> 4.2.0"
# This is the default theme for new Jekyll sites. You may change this to anything you like.
# gem "minima", "~> 2.5"
# If you want to use GitHub Pages, remove the "gem "jekyll"" above and
# uncomment the line below. To upgrade, run `bundle update github-pages`.
# gem "github-pages", group: :jekyll_plugins
gem "jekyll", "4.2.0"
# If you have any plugins, put them here!
group :jekyll_plugins do
gem "jekyll-compose"

2
Gemfile.lock

@ -73,7 +73,7 @@ PLATFORMS
x86_64-linux-musl
DEPENDENCIES
jekyll (~> 4.2.0)
jekyll (= 4.2.0)
jekyll-compose
jekyll-last-modified-at
jekyll-paginate

Loading…
Cancel
Save