A little sanity for our infrastructure
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 

112 lines
2.5 KiB

PATH
remote: .
specs:
sanity (1.3.1)
colorize (~> 0.8.1)
dnsruby (~> 1.61.5)
dotenv (~> 2.7.6)
icalendar (~> 2.7.1)
nokogiri (~> 1.11.5)
rest-client (~> 2.1.0)
ssl-test (~> 1.4.0)
GEM
remote: https://rubygems.org/
specs:
ast (2.4.2)
colorize (0.8.1)
diff-lcs (1.4.4)
dnsruby (1.61.7)
simpleidn (~> 0.1)
docile (1.4.0)
domain_name (0.5.20190701)
unf (>= 0.0.5, < 1.0.0)
dotenv (2.7.6)
http-accept (1.7.0)
http-cookie (1.0.4)
domain_name (~> 0.5)
icalendar (2.7.1)
ice_cube (~> 0.16)
ice_cube (0.16.3)
mime-types (3.3.1)
mime-types-data (~> 3.2015)
mime-types-data (3.2021.0704)
mini_portile2 (2.5.3)
netrc (0.11.0)
nokogiri (1.11.7)
mini_portile2 (~> 2.5.0)
racc (~> 1.4)
parallel (1.20.1)
parser (3.0.1.1)
ast (~> 2.4.1)
racc (1.5.2)
rainbow (3.0.0)
rake (12.3.3)
regexp_parser (2.1.1)
rest-client (2.1.0)
http-accept (>= 1.7.0, < 2.0)
http-cookie (>= 1.0.2, < 2.0)
mime-types (>= 1.16, < 4.0)
netrc (~> 0.8)
rexml (3.2.5)
rspec (3.10.0)
rspec-core (~> 3.10.0)
rspec-expectations (~> 3.10.0)
rspec-mocks (~> 3.10.0)
rspec-core (3.10.1)
rspec-support (~> 3.10.0)
rspec-expectations (3.10.1)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.10.0)
rspec-mocks (3.10.2)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.10.0)
rspec-support (3.10.2)
rspec_junit_formatter (0.4.1)
rspec-core (>= 2, < 4, != 2.12.0)
rubocop (1.18.2)
parallel (~> 1.10)
parser (>= 3.0.0.0)
rainbow (>= 2.2.2, < 4.0)
regexp_parser (>= 1.8, < 3.0)
rexml
rubocop-ast (>= 1.7.0, < 2.0)
ruby-progressbar (~> 1.7)
unicode-display_width (>= 1.4.0, < 3.0)
rubocop-ast (1.7.0)
parser (>= 3.0.1.1)
rubocop-rake (0.6.0)
rubocop (~> 1.0)
rubocop-rspec (2.4.0)
rubocop (~> 1.0)
rubocop-ast (>= 1.1.0)
ruby-progressbar (1.11.0)
simplecov (0.21.2)
docile (~> 1.1)
simplecov-html (~> 0.11)
simplecov_json_formatter (~> 0.1)
simplecov-html (0.12.3)
simplecov_json_formatter (0.1.3)
simpleidn (0.2.1)
unf (~> 0.1.4)
ssl-test (1.4.0)
unf (0.1.4)
unf_ext
unf_ext (0.0.7.7)
unicode-display_width (2.0.0)
PLATFORMS
ruby
DEPENDENCIES
rake (~> 12.3)
rspec (~> 3.10)
rspec_junit_formatter (~> 0.4.1)
rubocop
rubocop-rake
rubocop-rspec
sanity!
simplecov
BUNDLED WITH
2.1.4